Partial outage of network in Falkenberg.
Incident Report for GleSYS
Resolved
This incident has been resolved and redundancy is back to normal.
Posted Sep 20, 2024 - 14:41 CEST
Update
We have no known affected customers anymore. However we are running on reduced redundancy and we will hold this incident open until this is resolved. If you do believe you are still affected please contact support.
Posted Sep 19, 2024 - 10:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2024 - 08:46 CEST
Identified
We have identified that services affected by the maintenance window from earlier today still see ongoing issues. We are looking into this.
Posted Sep 19, 2024 - 08:00 CEST
This incident affected: Datacenter Falkenberg (Core network).