Telephone systems
Incident Report for GleSYS
Resolved
The outage at Tele2 is now resolved. You should be able to reach us again at 0200-23 88 00.
Posted Jun 12, 2018 - 15:14 CEST
Monitoring
We are experience technical problem with our telephone system due to an outage at Tele2.
Tele2 are notified and working on the problem.

You can always reach us by mail at support@glesys.se
Posted Jun 12, 2018 - 13:45 CEST