Cooling VBDC
Incident Report for GleSYS
Resolved
One of the faulty chillers has been partly repaired and are put in manual standby until fully repaired. Redundancy has been restored.
Posted Jul 23, 2022 - 20:59 CEST
Monitoring
We have lost our cooling redundancy since a second chiller were reported as faulty during the night. We are waiting for additional technicians to arrive for deeper troubleshooting and to create an action plan to restore redundancy. Temperatures in the DC are normal. We are monitoring this closely
Posted Jul 23, 2022 - 08:13 CEST
This incident affected: Datacenter Stockholm (Cooling).