Currently not possible to manage VMware servers in Falkenberg.
Incident Report for GleSYS
Resolved
This incident has been resolved and VMware servers in Falkenberg can once again be managed. We will closely monitor the platform to make sure that there is no other issues.
Posted Mar 16, 2020 - 14:25 CET
Update
Vendor technicians has successfully fixed the issue on the restored instance. We are currently restoring the platform to this mornings state where the fix will be implemented.
Posted Mar 16, 2020 - 14:00 CET
Update
The restore showed to have the same bug as earlier identified. We are currently working together with the vendor to restore functionality.
Posted Mar 16, 2020 - 12:52 CET
Update
No new update at the moment. We are still working on completing the restore.
Posted Mar 16, 2020 - 11:50 CET
Update
We are currently working on getting a restore up and running. The vendor has identified a new bug which has caused this issue.
Posted Mar 16, 2020 - 11:18 CET
Update
We are still working together with our vendor on resolving this issue.
Posted Mar 16, 2020 - 10:37 CET
Update
We have identified the issue and are working with the vendor on resolving the issue.
Posted Mar 16, 2020 - 09:54 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 08:07 CET