Network problem.
Incident Report for GleSYS
Resolved
No further reports or alarms so we set status of this incident to resolved.
Posted 2 months ago. Jun 19, 2019 - 22:17 CEST
Monitoring
We have resolved the issue and we will monitor the situation before we set this issue as resolved.
Posted 2 months ago. Jun 19, 2019 - 21:05 CEST
Identified
We have identified the issue and working on fixing it.
Posted 2 months ago. Jun 19, 2019 - 20:50 CEST
Investigating
We are getting reports of network trouble, we are investigating.
Posted 2 months ago. Jun 19, 2019 - 20:41 CEST
This incident affected: Datacenter Stockholm (Network).