Network disturbance in Alingsås, Herrljunga and Vårgårda
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 06:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 06:05 CEST
Investigating
We are experiencing network disturbance in Vårgårda, Herrljunga and Alingsås due mutilple fibercuts.
Experience poor connection or none at all, we are looking into the problem and working as fast as we can to resolve it.
Posted Jun 29, 2023 - 00:31 CEST