Outbound emails from GleSYS Cloud are delayed
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 20:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 17:40 CEST
Investigating
Our upstream email provider are currently experiencing availability issues causing some of our emails to be delayed.
We use an upstream email provider for outgoing transactional emails from GleSYS Cloud. These emails include invoices, verification emails, domain renewal emails, etc.

However, if you're using our email service in GleSYS Cloud to set up email accounts, we don't rely on any third-party provider for that, and our email service wasn't affected by this incident.
Posted Jun 26, 2024 - 16:56 CEST
This incident affected: Other.