Router issue in Vårgårda
Incident Report for GleSYS
Resolved
New equipment is in place.
Posted Nov 17, 2022 - 15:28 CET
Investigating
We have a disturbance in our network in Vårgårda which is critical, there will be a short interruption in the service
during the day, We have sent out a technician to solve the problem. No ETA yet.
Posted Nov 17, 2022 - 05:32 CET