London
Incident Report for GleSYS
Resolved
We have confirmed functionality and considers the incident resolved.
Posted Jan 12, 2020 - 10:57 CET
Monitoring
The connection to London is up. However, we haven’t yet got any feedback from our provider. We are monitoring the issue and waiting for a status update.
Posted Jan 12, 2020 - 07:01 CET
Update
Provider is out of spare parts and we are waiting for an express shipment from central Europe.
Posted Jan 11, 2020 - 17:12 CET
Update
Our provider has identified the issue and will start the repair work. No ETA has been given at this time.
We will update as soon as we get more information.
Posted Jan 11, 2020 - 12:32 CET
Identified
We are currently seeing multiple failed backbone circuits affecting reachability for our services in London.
We are working together with our provider to restore connectivity.
Posted Jan 11, 2020 - 07:49 CET
Update
We are continuing to investigate this issue.
Posted Jan 11, 2020 - 07:16 CET
Investigating
We have problem reaching London. Our network technician are investigating the issue.
Posted Jan 11, 2020 - 07:16 CET
This incident affected: Datacenter London (Network).