VMware virtual servers in Stockholm cannot reach underlying storage.

Incident Report for GleSYS

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 13:06 CEST

Monitoring

A fix has been implemented and we are monitoring the results. If you keep experiencing issues, there is a risk that your server has entered read-only mode. If that is the case please restart your server.
Posted Apr 08, 2025 - 10:50 CEST

Investigating

We are currently investigating this issue.
Posted Apr 08, 2025 - 10:39 CEST
This incident affected: VPS Service (Platform: VMware).