Router maintenance
Incident Report for GleSYS
Resolved
New configuration is now in place without any detected / reported service impact.
Posted 2 months ago. Jun 20, 2019 - 16:41 CEST
Monitoring
We are implementing new router configurations in Stockholm DC to eliminate the root cause of the problems that have affected us the last weeks. This should not have any service impact.
Posted 2 months ago. Jun 20, 2019 - 11:06 CEST
This incident affected: Datacenter Stockholm (Network).