Network disturbance
Incident Report for GleSYS
Resolved
The issue has been identified and resolved by our network engineer.

All network components are operational and there is no longer any packet loss observed.
Posted 13 days ago. Apr 11, 2019 - 17:41 CEST
Investigating
We are currently experiencing packet loss in our network and our engineers are investigating the issue.
Posted 13 days ago. Apr 11, 2019 - 16:59 CEST
This incident affected: Datacenter Stockholm (Network) and Datacenter Falkenberg (Network).