Network problem in Vårgårda, Herrljunga and Alingsås
Incident Report for GleSYS
Resolved
This issus is now resolved.
Posted Sep 04, 2023 - 14:36 CEST
Identified
The issue has been identified. The operator is working on resolving the issue.

ETA 17:00 CEST
Posted Sep 04, 2023 - 14:27 CEST
Investigating
We have an ongoing issuse. We are working to fix the problem.
Posted Sep 04, 2023 - 12:00 CEST