Outage at Stokab KN7
Incident Report for GleSYS
Resolved
We don't expect this issue to reappear and Stokab have control of the situation.
Posted Mar 17, 2020 - 13:24 CET
Monitoring
KN7 is back online. We are monitoring the situation.
Posted Mar 17, 2020 - 10:55 CET
Update
Non-resilient services terminated at KN7 are affected. Cloud and shared services are not affected.
Posted Mar 17, 2020 - 10:34 CET
Identified
Powercut at the site. The site owner is working to fix the issue.
Posted Mar 17, 2020 - 10:32 CET
Investigating
We are currently investigating this issue.
Posted Mar 17, 2020 - 10:16 CET
This incident affected: Portlane (Stokab KN7).