Timeouts in Email Service
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 15:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 14:59 CET
Identified
We have identified an issue where we see timeouts from our spam filter service resulting in timeouts in email delivery, emails will most likely be queued on the client and a retry will be made, if this does not happen, please resend the email when this incident is resolved.
Posted Nov 06, 2024 - 14:31 CET
This incident affected: Email Service.