Network issues in Falkenberg

Incident Report for GleSYS

Resolved

This incident has been resolved.
Posted Feb 29, 2024 - 15:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 09:28 CET

Investigating

We are currently investigating issues with our network in Falkenberg. Initial reports shows that it affects multiple components, such as GleSYS Cloud and the API.
Posted Feb 29, 2024 - 09:23 CET
This incident affected: Datacenter Falkenberg (Core network).