Delay on configuration changes in KVM platform.

Incident Report for GleSYS

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 12:10 CET

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2024 - 11:30 CET

Identified

Right now we see a delay on configuration changes through our API and Control Panel affecting the KVM platform, this is being worked on and we have identified the cause. There is no service impact on KVM Virtual servers.
Posted Oct 30, 2024 - 11:04 CET
This incident affected: VPS Service (Platform: KVM).