Active phishing attempt

Incident Report for GleSYS

Resolved

This incident has been resolved.
Posted Aug 26, 2024 - 14:01 CEST

Monitoring

We are continuing to closely monitor the ongoing phishing attempt targeting our customers.
Posted Aug 19, 2024 - 09:29 CEST

Identified

We want to inform you about an ongoing phishing attempt targeting our customers. The fraudulent message falsely claims that there was an issue processing your recent payment and that your account is now invalid.

Please be aware that this message is not from us. Do not click on any links or provide any personal information.
Posted Aug 17, 2024 - 21:21 CEST
This incident affected: Other.