Extended maintenance of Network in Stockholm.
Incident Report for GleSYS
Resolved
This incident has been resolved and redundancy is back to normal.
Posted Sep 16, 2024 - 09:27 CEST
Update
Replacement router will be set in production starting 21:00 CEST, this is a process that is expected to be completed on Monday (2024-09-16). There is no service impact expected during this process.
Posted Sep 14, 2024 - 17:17 CEST
Update
We have received the replacement hardware yesterday and are in progress of configuring it. We are expecting to take the new router into production this evening.
Posted Sep 14, 2024 - 12:22 CEST
Update
We're operating with reduced redundancy in Stockholm, there's no service impact expected from now on. Replacement hardware expected to arrive tomorrow.
Posted Sep 12, 2024 - 15:58 CEST
Update
All affected customers have been moved to another router. If you are still experiencing issues please contact support.
Posted Sep 12, 2024 - 15:29 CEST
Update
No further news, we continue to move affected customers to another router. This incident affects single-homed connections. If you believe you are affected and have a multi-homed connection contact support.
Posted Sep 12, 2024 - 12:34 CEST
Update
No further news, we continue to move affected customers to another router. This incident affects single-homed connections. If you believe you are affected and have a multi-homed connection contact support.
Posted Sep 12, 2024 - 10:19 CEST
Identified
We are moving affected single-homed customers to another router. We are still working with the vendor to determine best cause of action for router which is not working as expected.
Posted Sep 12, 2024 - 08:22 CEST
Investigating
Planned maintenance in Stockholm did not go according to plan, customers affected by previous maintenance is affected still. We are working with the vendor to identify the underlying issue.
Posted Sep 12, 2024 - 07:37 CEST
This incident affected: Datacenter Stockholm (Network).