Network disruption
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 12, 2019 - 14:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 12, 2019 - 12:25 CEST
Update
London: A small subset of routes in the IPv6 tables is till affected, this shouldn't have any major impact on the services. IPv4 is fully functional.
Posted 5 months ago. Apr 12, 2019 - 12:25 CEST
Update
Gothenburg: Fully operational.
London: Some IPv6 routes are still affected.
Posted 5 months ago. Apr 12, 2019 - 12:20 CEST
Update
Falkenberg: All customer traffic has been restored to normal.
Gothenburg: The site has been isolated and we are preparing to do emergency maintenance on the equipment.
London: IPv6 traffic is affected.
Posted 5 months ago. Apr 12, 2019 - 11:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 12, 2019 - 11:36 CEST
Identified
We have identified the issue and are implementing several fixes to get fully functional again.
Posted 5 months ago. Apr 12, 2019 - 11:32 CEST
Investigating
We are currently experiencing issues with some routes on internet.
Posted 5 months ago. Apr 12, 2019 - 11:09 CEST
This incident affected: Portlane (Gothenburg POP), Datacenter London (Network), Datacenter Amsterdam (Network), Datacenter Stockholm (Network), and Datacenter Falkenberg (Core network).