VMware Falkenberg Network issue
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 11:23 CEST
Monitoring
Together with VMware support we have identified a bug related to the virtual switching in the hypervisor. A fix has been provided and implemented, and it appears as though the issue is now resolved.

We are closely monitoring the situation to ensure that there are no further disturbances. Please contact support@glesys.se if you are still experiencing problems with network connectivity for your VPS in VMware FBG, and we will be happy to assist.
Posted Sep 13, 2018 - 09:53 CEST
Update
Only a few compute nodes in the cluster are affected by this and we are working with VMware support to resolve the issue as quickly as possible.
Posted Sep 13, 2018 - 08:57 CEST
Identified
We have identified the problem and narrowed it down to an issue with virtual switching. We working alongside VMware support to resolve the issue.
Posted Sep 13, 2018 - 08:25 CEST
Investigating
We are experiencing network connectivity issues that are affecting our customer on VMware in Falkeberg DC. We apologize for any inconvenience and are working to resolve the issue as fast as possible.
Posted Sep 13, 2018 - 08:11 CEST
This incident affected: VPS Service (Platform: VMware).