Network problem in Stockholm
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 09:42 CET
Monitoring
The faulty distribution switch has been successfully replaced. All services are now back up and running. We apologize for any inconvenience caused by the service disruption and appreciate your patience as we resolved this issue.
Posted Mar 17, 2023 - 09:37 CET
Update
The faulty distribution switch has been replaced and is currently being configured. Our team is working hard to ensure that all services are fully restored as soon as possible.
Posted Mar 17, 2023 - 08:08 CET
Identified
We have identified a problem with a distribution switch in VBDC, technician is on his way to investigate further.
Posted Mar 17, 2023 - 06:05 CET
Investigating
We are currently investigating this issue.
Posted Mar 17, 2023 - 05:37 CET
This incident affected: Datacenter Stockholm (Network).