Network problem in Vårgårda, Herrljunga and Alingsås
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 18:05 CEST
Investigating
It seem like the issue re-occurred, we are investigating.
Posted Sep 04, 2023 - 14:53 CEST