DDoS attack against a customer in our Stockholm network
Incident Report for GleSYS
Resolved
The attack is successfully migitated.
Posted 3 months ago. May 14, 2019 - 08:28 CEST
Monitoring
We've succesfully stopped the attack from having any effect on our network, net capacity back to normal.
Posted 3 months ago. May 14, 2019 - 05:50 CEST
Investigating
We're trying to migitate the attack.
Posted 3 months ago. May 14, 2019 - 05:46 CEST
This incident affected: Datacenter Stockholm (Network).