VMware host issue in Falkenberg
Incident Report for GleSYS
Resolved
The host has now been restarted. All affected VMs should have booted up on other hosts in the cluster.
Posted Jul 31, 2022 - 12:20 CEST
Identified
We are currently experiencing an issue with a specific VMware host in Falkenberg. The host will shortly be restarted, which will result in a failover and affected VMs will boot up on another host in the cluster.

We apologize for any inconvenience this may cause you.
Posted Jul 31, 2022 - 12:16 CEST
This incident affected: VPS Service (Platform: VMware).