Cloud Director portal in Stockholm issues.
Incident Report for GleSYS
Resolved
The incident has been resolved.
Posted Sep 04, 2024 - 10:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 09:41 CEST
Investigating
We are currently investigating issues related to logging into Cloud Director portal in Stockholm. This is affecting management of VM's for Cloud Director customers.
Posted Sep 04, 2024 - 09:35 CEST
This incident affected: VPS Service (Platform: VMware).