Network problem
Incident Report for GleSYS
Resolved
In order to mitigate this problem, we have now upgraded capacity to our network infrastructure. Furthermore, we have moved core functionality out of the problematic routers in Falkenberg and Stockholm that have caused the incidents during the last month. This will greatly reduce the impact of any issues that could arise should they fail again.

We will continue to monitor the situation, and continue with our mitigation project to completly retire these problematic routers.
Posted 3 months ago. May 24, 2019 - 10:09 CEST
Identified
We have had an router problem, and we have fixed the issue temporarily, and our network team are investigating next step to take.
Posted 3 months ago. May 23, 2019 - 10:05 CEST
Investigating
We get reports of network trouble, we are investigating
Posted 3 months ago. May 23, 2019 - 09:49 CEST
This incident affected: Datacenter Stockholm (Network) and Datacenter Falkenberg (Core network).