Back end services unreachable
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 15:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2021 - 15:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2021 - 15:22 CEST
Investigating
We are currently investigating this issue.
Posted Jun 05, 2021 - 15:12 CEST
This incident affected: API and Control Panel - https://cloud.glesys.com.