Network issues in Falkenberg DC.
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 10:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 07:58 CEST
Investigating
Some site and services can't be reached. We are investigating the issue.
Posted Aug 23, 2023 - 06:53 CEST
This incident affected: Datacenter Falkenberg (Edge network).