Core network in Falkenberg unreachable
Incident Report for GleSYS
Postmortem

Read the Incident report regarding our connectivity issues within GleSYS Network in Falkenberg.

Download

Posted Apr 29, 2021 - 16:11 CEST

Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 08:06 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 29, 2021 - 07:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 07:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2021 - 07:19 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2021 - 07:09 CEST
This incident affected: Datacenter Falkenberg (Core network).