Cooling issue

Incident Report for Glesys

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 13:13 CEST

Monitoring

Cooling in the affected datacenter has begun to stabilize. Temperatures are returning to normal operating levels.

We will continue to monitor the situation closely to ensure full recovery and system stability.
Posted Jun 19, 2025 - 11:33 CEST

Investigating

We are currently experiencing reduced cooling capacity in our Stockholm data center. Our operations and facilities teams are actively investigating the issue and working to restore full cooling functionality.
Posted Jun 19, 2025 - 11:23 CEST
This incident affected: Datacenter Stockholm (Cooling).