Backup generator failure during test.
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 17:06 CET
Identified
During our monthly backup power test an issue was detected and specialist contractor has been called out to site to investigate. We currently unable to run backup power and our resilience to powergrid failure is degraded. (UPS backup power is unaffected.)
Posted Dec 01, 2020 - 15:45 CET
This incident affected: Datacenter Stockholm (Power grid).