Network issues KVM Stockholm
Incident Report for GleSYS
Postmortem

Read the Incident Report regarding our network issues affecting KVM in Stockholm.

Download

Posted Feb 01, 2024 - 09:12 CET

Resolved
We had short network disturbance in our KVM solution based in Stockholm
Posted Jan 30, 2024 - 15:30 CET