Storage incident on VMware service in Stockholm
Incident Report for GleSYS
Postmortem

Read the Incident Report regarding our storage outage in Stockholm.

Download

Posted Sep 05, 2024 - 14:56 CEST

Resolved
The incident has been resolved. If you are still experiencing issues, please contact GleSYS Support for further assistance.

An incident report will be published on this page once it's available.
Posted Sep 04, 2024 - 10:17 CEST
Monitoring
The VMs are now accessible again. However, it's possible that non-Windows VMs have switched to a read-only filesystem, which may require a reboot to restore full functionality.
Posted Sep 04, 2024 - 08:33 CEST
Identified
A problem occured during a planned upgrade and some VMs have lost access to their storage.
We are working with our vendor to resolve this issue, no ETA at this time.
Posted Sep 04, 2024 - 08:02 CEST
This incident affected: VPS Service (Platform: VMware).