Network disturbance in Falkenberg

Incident Report for GleSYS

Resolved

This incident has been resolved.
Posted Oct 28, 2020 - 20:26 CET

Update

We are still monitoring the situation. All services are expected to be back to normal. If your service is still affected, please contact support@glesys.se.
Posted Oct 28, 2020 - 16:51 CET

Update

Management operations for VMware VMs in Olso/Amsterdam/London is still degraded. VMs should be operating as expected.
Posted Oct 28, 2020 - 15:32 CET

Monitoring

We have implemented a fix and connectivity should be restored.
Posted Oct 28, 2020 - 15:28 CET

Identified

We have identified the problem and are implementing a fix.
Posted Oct 28, 2020 - 14:36 CET

Update

Operations team are investigating on site.
Posted Oct 28, 2020 - 14:28 CET

Investigating

We are investigating network disturbing in Falkenberg
Posted Oct 28, 2020 - 14:18 CET
This incident affected: Datacenter Falkenberg (Core network, Edge network) and VPS Service (Platform: VMware).