Control panel and API unreachable
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 09:14 CEST
Monitoring
Our API is once again operational. We will continue to monitor the situation.
Posted Jul 27, 2021 - 03:46 CEST
Identified
Our API is currently unreachable due to a DDoS attack. We are working on a solution.
Posted Jul 27, 2021 - 03:23 CEST
Monitoring
Both our API and control panel can now be reached again. We will continue to monitor the situation.
Posted Jul 27, 2021 - 03:12 CEST
Identified
We're once again under DDoS attack which is affecting access to our API and control panel. We're working on a solution.
Posted Jul 27, 2021 - 02:38 CEST
Monitoring
Our API and control panel are once again reachable. We will continue to monitor during the night.
Posted Jul 27, 2021 - 00:23 CEST
Identified
We have identified the issue as an ongoing DDoS attack against us.
Posted Jul 27, 2021 - 00:07 CEST
Investigating
We are currently investigating this issue.
Posted Jul 26, 2021 - 23:53 CEST
This incident affected: GleSYS API - https://api.glesys.com and Control Panel - https://cloud.glesys.com.