Network disturbance in Stockholm affecting packet loss for some customers
Incident Report for GleSYS
Resolved
No further reports or alarms so we set status of this incident to resolved.
Posted 2 months ago. Jun 23, 2019 - 21:07 CEST
Monitoring
We have resolved the issue and will continue monitoring.
Posted 2 months ago. Jun 23, 2019 - 20:10 CEST
Identified
We are seeing some packet loss for some customers in Stockholm and are working on a solution.
Posted 2 months ago. Jun 23, 2019 - 19:55 CEST
This incident affected: Datacenter Stockholm (Network).