Network degradation
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 11:22 CET
Monitoring
The issue has been identified and fixed. Engineers will continue to monitor the systems to make sure everything is working as expected.
Posted Nov 19, 2020 - 10:31 CET
Investigating
Partial network degradation in Falkenberg DC. Engineers are investigating.
Posted Nov 19, 2020 - 10:22 CET
This incident affected: Datacenter Falkenberg (Core network).