Our control panel and website are right now unreachable.
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2020 - 17:52 CEST
Identified
Our Control Panel and website are right now unreachable. There is an ongoing DDoS towards it. We are working on mitigating it.
Posted Oct 19, 2020 - 17:20 CEST
This incident affected: Control Panel - https://cloud.glesys.com.