DNS resolvers temporarily unavailable 22:33 22:59 CEST
Incident Report for GleSYS
Postmortem

Read the Incident report regarding our recursive DNS cluster outage

Download

Posted Apr 22, 2021 - 14:53 CEST

Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 07:14 CEST
Monitoring
We've fixed the acute problem and we're actively monitoring resolver services.
Posted Apr 21, 2021 - 23:36 CEST
Identified
We've had an issue with our DNS resolver service affecting customers using our resolvers. We've identified the problem and DNS resolvers are back online. We're monitoring resolver services.
Posted Apr 21, 2021 - 23:23 CEST
This incident affected: VPS Service (Platform: OpenVZ, Platform: VMware, Platform: KVM), API, Control Panel - https://cloud.glesys.com, Datacenter Falkenberg (Core network), Datacenter London (Network), Datacenter Amsterdam (Network), Datacenter Oulu (Network), Datacenter Oslo (Network), and Datacenter Stockholm (Network).