File Storage service in VBDC is not responding correctly.
Incident Report for GleSYS
Resolved
We have resolved the issue.
Posted Jan 06, 2020 - 16:16 CET
Identified
We have issues with underlying storage solution, we are working on it.
Posted Jan 06, 2020 - 15:26 CET
Investigating
We are currently investigating this issue.
Posted Jan 06, 2020 - 15:01 CET