Cloud API and Management is reported down.
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 15:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 15:00 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 14:52 CEST
This incident affected: API and Control Panel - https://cloud.glesys.com.