VMware platform in Falkenberg partial outtage.
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted May 06, 2022 - 11:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 11:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 11:29 CEST
Investigating
We are currently investigating this issue.
Posted May 06, 2022 - 11:12 CEST
This incident affected: VPS Service (Platform: VMware).