Stockholm: Slow storage volume, VMware
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Sep 23, 2018 - 14:38 CEST
Monitoring
We have successfully implemented a fix and the volume is performing as expected again.

We will continue to monitor the situation to make sure it stays that way.
Posted Sep 23, 2018 - 11:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2018 - 11:34 CEST
This incident affected: VPS Service (Platform: VMware).