API unreachable
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jul 31, 2021 - 08:58 CEST
Monitoring
We identified there was a major DDOS attack which has been mitigated. We will monitor the situation.
Posted Jul 30, 2021 - 21:28 CEST
Identified
We have identified another DDoS attack, and are working on a solution.
Posted Jul 30, 2021 - 20:43 CEST
Monitoring
We identified there was a major DDOS attack which has been mitigated. We will monitor the situation.
Posted Jul 30, 2021 - 19:39 CEST
Update
We have identified another DDoS attack, and are working on a solution.
Posted Jul 30, 2021 - 18:58 CEST
Update
The API is once again reachable. We will continue to monitor the service.
Posted Jul 30, 2021 - 18:44 CEST
Investigating
We have identified an ongoing DDoS attack against our API. We are working on a solution.
Posted Jul 30, 2021 - 18:12 CEST
This incident affected: GleSYS API - https://api.glesys.com.