Investigating high temperature in Stockholm
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 14:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 14:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2021 - 13:36 CEST
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 13:22 CEST
This incident affected: Datacenter Stockholm (Cooling).