Management services down
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 18:38 CEST
Monitoring
Services restored.

Everything should be working and we are monitoring the situation. We do not expect any lingering issues.
Posted Apr 16, 2020 - 14:19 CEST
Update
Data restored, restoring services.
Posted Apr 16, 2020 - 14:09 CEST
Update
Restore still in progress.

No ETA available.
Posted Apr 16, 2020 - 13:35 CEST
Update
Restore is still in progress.

No ETA available at the moment.
Posted Apr 16, 2020 - 13:00 CEST
Update
Backup restore is in progress.
Posted Apr 16, 2020 - 12:22 CEST
Identified
We have identified the issue and are working to restore services.

The only services affected are management services. Server, network, storage and DNS services are not affected.
Automatic payments and KVM backups will be run after we have restored the services.

For the E-mail service, mailing is working as expected but the SPAM-classification level will be defaulted to 5.
Posted Apr 16, 2020 - 12:22 CEST
Investigating
We've experienced a backend data failure. We're working on identifyng and resolving the imediate problem.
Posted Apr 16, 2020 - 12:13 CEST
This incident affected: GleSYS API - https://api.glesys.com and Control Panel - https://cloud.glesys.com.