Emergency maintenace at router in Östermalm.
Incident Report for GleSYS
Resolved
Issue identified and resolved, emergency maintenance completed.
Posted 5 months ago. Apr 11, 2019 - 22:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 11, 2019 - 21:11 CEST
Identified
Unplanned emergency maintenance at a router in Östermalm is currently in progress.
Posted 5 months ago. Apr 11, 2019 - 21:11 CEST
This incident affected: Datacenter Stockholm (Network).