Host issue in VMware Stockholm
Incident Report for GleSYS
Resolved
The host crashed due to a faulty memory stick. We will keep it out of production until the memory stick has been replaced. The VMs running on the affected host has been relocated to other hosts in the cluster and has been rebooted.
Posted May 11, 2020 - 10:28 CEST
Monitoring
An automatic failover was made when the host crashed. All VMs are up and running again. We are currently monitoring and working on the failed host.
Posted May 11, 2020 - 09:50 CEST
Identified
We are currently investigating an issue with a VMware host in Stockholm. Affected VMs were rebooted, but are running again on other hosts.
Posted May 11, 2020 - 09:49 CEST
This incident affected: VPS Service (Platform: VMware).