Network problem
Incident Report for GleSYS
Resolved
No further reports or alarms so we set status of this incident to resolved.
Posted 2 months ago. Jun 17, 2019 - 08:16 CEST
Monitoring
All remaining issues has been resolved. We will monitor the fixes until tomorrow morning before we set this issue as resolved.
Posted 2 months ago. Jun 17, 2019 - 00:10 CEST
Update
We have implemented a fix for the majority of the network issues. There are still a few affected customers which we have contacted.
Posted 2 months ago. Jun 16, 2019 - 22:45 CEST
Identified
We have identified the issue and it should be resolved soon.
Posted 2 months ago. Jun 16, 2019 - 22:22 CEST
Investigating
We get reports of network trouble, we are investigating.
Posted 2 months ago. Jun 16, 2019 - 22:07 CEST
This incident affected: Datacenter Stockholm (Network).